The custom endpoints and landing pages are not operational

Incident Report for Walcu Status

Resolved

All requests made to a custom endpoint resulted in a 500 error.

The landing pages were down during this period.

The service was down from 10:00 a.m. to 10:13 a.m. UTC.

Everything is now back to normal.
Posted Mar 24, 2026 - 11:24 CET

Update

We are continuing to investigate this issue.
Posted Mar 24, 2026 - 11:09 CET

Investigating

We are currently investigating this issue.
Posted Mar 24, 2026 - 11:07 CET
This incident affected: API and Automation.